杠杆炒股股票|炒股如何股票配资

通达信情绪线指标公式
杠杆炒股股票|炒股如何股票配资
栏目分类
杠杆炒股股票|炒股如何股票配资
杠杆炒股股票
炒股如何股票配资
通达信情绪线指标公式
发布日期:2024-04-24 19:13    点击次数:100
第一部分副图/主图公式  手机/电脑

射线:=SMA((2*C+H+L)/4,3,2);

CL:=射线;

DIR1:=Abs(CL-REF(CL,2));

VIR1:=SUM(ABS(CL-REF(CL,1)),2);

ER1:=DIR1/VIR1;

CS1:=ER1*(0.8-2/8)+2/8;

CQ1:=CS1*CS1;

AMA5:=EMA(DMA(CL,CQ1),2);

成本:=SMA(AMA5,7,2);

CLX:=(AMA5+成本)/2;

N:=7;

M:=6;

情绪线:COUNT(CLX>REF(CLX,1),N)/N*100,COLOR0000FF,LINETHICK2;

MA情绪线:MA(情绪线,M),COLOR00AA00;

20;

40,LINETHICK2;

80;

DRAWTEXT_FIX(C>O,0.45,0.01,0,' 过20关注,过40介入,破80减仓,下破MA清仓。'),COLOR000000;

第二部分主图/幅图公式源码说明射线赋值:(2*收盘价+最高价+最低价)/4的3日[2日权重]移动平均CL赋值:射线DIR1赋值:CL-2日前的CL的绝对值VIR1赋值:CL-1日前的CL的绝对值的2日累和ER1赋值:DIR1/VIR1CS1赋值:ER1*(0.8-2/8)+2/8CQ1赋值:CS1*CS1AMA5赋值:以CQ1为权重CL的动态移动平均的2日指数移动平均成本赋值:AMA5的7日[2日权重]移动平均CLX赋值:(AMA5+成本)/2N赋值:7M赋值:6输出情绪线:统计N日中满足CLX>1日前的CLX的天数/N*100,COLOR0000FF,线宽为2输出MA情绪线:情绪线的M日简单移动平均,COLOR00AA002040,线宽为280当满足条件收阳线时,在横轴0.45纵轴0.01位置书写文字,COLOR000000第三部分图片演示  手机或电脑

图片

​第四部分选股公式 手机/电脑

暂无

公式指标

好公式 只为你

风险提示

本文只作为知识分享,仅供学习交流,不构成任何投资建议,请勿用于股票交易。股市有风险,风险请自担,入市需谨慎。

图片

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。